Android Evacuation Alert Notification

Incident Report for SignOnSite

Identified

We’ve identified the cause of the issue affecting Android evacuation notifications and are working on a fix.
Posted Nov 10, 2025 - 22:38 UTC

Investigating

We are currently investigating reports that Android notifications for Evacuations are not being received.
Posted Oct 31, 2025 - 01:45 UTC