Sign On - Partial Outage
Incident Report for SignOnSite
Resolved
Sign On for iOS and Android has been resolved.
Posted Apr 09, 2024 - 23:06 UTC
Monitoring
A fix has been released and we are monitoring the results.
Posted Apr 09, 2024 - 22:52 UTC
Identified
Sign On for iOS and Android is partially working.

* Workers are able to sign onto site, but their applications do not reflect they are signed on without the app being restarted.
* Apps not reflecting the worker has been signed on, some features do not work as intended such as Inductions and Briefings.

We've identified the issue and have begun rolling out a fix. Users will not need to update their applications.
Posted Apr 09, 2024 - 22:40 UTC
This incident affected: SignOnSite Field Platform (iOS App, Android App).