Intermittent Outages
Incident Report for SignOnSite
Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 23:30 UTC
Monitoring
A fix has been implemented and we are closely monitoring the situation.
Posted Mar 20, 2024 - 20:06 UTC
Identified
The issue has been identified, we're currently working to resolve and monitor it.
Posted Mar 20, 2024 - 19:39 UTC
This incident affected: SignOnSite Field Platform (Website, iOS App, Android App).