Kiosk - Infinite Loading
Incident Report for SignOnSite
Resolved
This incident has been resolved. The update is now available in the Apple App Store and Google Play Store.
Posted Apr 11, 2024 - 23:40 UTC
Investigating
We are currently investigating an issue with Kiosk applications where the Kiosk is not starting up and stuck loading.
Posted Apr 09, 2024 - 22:42 UTC