Application Outage
Incident Report for SignOnSite
Resolved
All monitoring shows the incident is now fully resolved.
Posted Aug 10, 2023 - 04:10 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 10, 2023 - 03:59 UTC
Monitoring
We have identified the issue and have implemented a fix. We will continue to monitor service for a period to ensure everything is working as normal again.
Posted Aug 10, 2023 - 03:59 UTC
Investigating
Our web portal, phone apps and API are currently down. We are investigating the issue and working to restore service ASAP.

Reporting & dashboards are still working as normal.
Posted Aug 10, 2023 - 03:55 UTC
This incident affected: SignOnSite Field Platform (API, Website, iOS App, Android App).