The issue has been identified and a fix is being implemented.
Posted Mar 24, 2025 - 01:26 UTC
Investigating
We are currently investigating an issue affecting the Evacs service across both web and mobile platforms. Specifically, iOS devices are freezing during the start of an evac, which is preventing users from proceeding. Additionally, some devices are not playing the siren when a notification is received, and in some cases, evacuations are unable to be closed out.
Current Actions Being Taken:
Our engineering team is actively working to identify the root cause of the issue. We're reviewing logs and monitoring the system to isolate the issue affecting the iOS devices and siren notifications. A fix is being prioritised and we'll provide updates as more information becomes available.
Please note: If you're experiencing this issue, we recommend refraining from initiating evacuations for the time being while we work on resolving this.
We apologise for the inconvenience and appreciate your patience as we work to restore full service.
Posted Mar 20, 2025 - 04:45 UTC
This incident affects: SignOnSite Field Platform (Website, iOS App, Android App).